Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Cisco VPN Client suddenly not passing traffic

I'm running the latest v5 of the client on Vista 64-bit. It's been working for weeks and suddenly quit working. I don't see any errors in the logs. The only thing I notice in the statistics is that there are zero packets decrypted or encrypted. I'm able to connect and authenticate to the VPN, but no traffic passes at all.

I've completely uninstalled and reinstalled to no avail. I'm running ZoneAlarm firewall, which is new for me, and it is specifically allowing the VPN client. There does not appear to be any blocked traffic in the firewall logs.

Any idea what to do? I'm at a loss.

3 REPLIES
New Member

Cisco VPN Client suddenly not passing traffic

I'm starting to think it's my software firewall. I just installed it a few days ago. I'm wondering now if there is an incompatibility with ZA and the Cisco VPN Client. I'll uninstall it tonight and see if that fixes the problem.

New Member

Cisco VPN Client suddenly not passing traffic

Well, i guess for the sake of posterity and anyone who stumbles across this, it was ZoneAlarm. It was blocking it but not logging that it was blocking it. I uninstalled ZA and now my VPN client works just fine.

New Member

Cisco VPN Client suddenly not passing traffic

Confirm that installing VPN client when the window firewall off makes it working. I try with Window 8.

2619
Views
0
Helpful
3
Replies