Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Cisco VPN Client very old, not W2k compatible

As far as I know, the "new" Cisco Secure Client V1.1 is using the version 2.16XX of the original software (IRE VPN Client), which is not W2k compatible and quit old.

I ask the IRE support how to get a new Version (5.x) and they told me that I have to buy the Software, because there is now upgrade plan for Cisco customers.

What should I do.

Rgds.

Andre

3 REPLIES
Community Member

Re: Cisco VPN Client very old, not W2k compatible

I heard Cisco is going to be coming out with their own client later this winter that will work with Win2K. Our company is holding off on Win2K deployment for this very reason. From what I hear Cisco will most likely be providing an upgrade path for us.

Community Member

Re: Cisco VPN Client very old, not W2k compatible

You are correct, the current version doesn't support win2k. Furthermore, the ipsec stack built into win2k does not work with the pix vpn becuase of MS late addition of the requirement for l2tp support.

It is my understanding that the pix will support lt2p in the upcoming 5.2(6) release.

Cisco will also be releasing a unified vpn client in march. (last I heard)

Community Member

Re: Cisco VPN Client very old, not W2k compatible

I have just started using the VPN Client v3.0.1 on Win2K and it has been OK.

165
Views
0
Helpful
3
Replies
CreatePlease to create content