Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco VPN on Edgy Ubuntu v6.10

I have a complicated (to me) problem with trying to use Ubuntu 6.10 on our office network.

Our IT group set me up with the proprietary Cisco VPN client for Mac OS X for my home machine. This client lets me connect to our secure office network without a problem. I am interested now in doing the same thing for an Intel-based ubuntu machine I have on the same home network.

To do that, I've been using the free kVPN program. It seems to have a mode that allows for Cisco connections, but I have not been able to make it work. The client is looking for something called an IPSec ID and group password, two things the official Cisco VPN client on OS X does not ask for. Blank entries don't seem to work. Copying my username and password doesn't work either. Do you have any idea what this client wants and

what I should be putting there? This is something that the proprietary Cisco client on the Mac does not ask for. I've tried entering nothing, the IP address I'm connecting to (which I also entered already), but none of these settings seem to work

OK. I wgeted (w-got?) the official cisco vpnclient, compiled and installed it.

I don't have a .pcf file for my work network. My Mac client doesn't seem to need one - at least, I can't find one.

I've tried to create one using the sample.pcf, but it's not working. It still seems to want group ID and an IPsec address.

I've tried leaving those blank, making up entries, but each time I get the error:

eric@frank:/etc/init.d$ vpnclient connect cmg

Cisco Systems VPN Client Version 4.8.00 (0490)

Copyright (C) 1998-2005 Cisco Systems, Inc. All Rights Reserved.

Client Type(s): Linux

Running on: Linux 2.6.17-10-generic #2 SMP Fri Oct 13 18:45:35 UTC 2006 i686

Config file directory: /etc/opt/cisco-vpnclient

privsep: unable to drop privileges: group set failed.

The application was unable to communicate with the VPN sub-system.

eric@frank:/etc/init.d$

Network security is not one of my skills. Any guidance as to how to proceed from here would be truly appreciated.

EB

3 REPLIES
Silver

Re: Cisco VPN on Edgy Ubuntu v6.10

New Member

Re: Cisco VPN on Edgy Ubuntu v6.10

Those are instructions for installing the Cisco VPN client on Mac OS X. I need help with the Cisco VPN client for Ubuntu Linux.

Thanks.

New Member

Re: Cisco VPN on Edgy Ubuntu v6.10

Never mind. I see your point.

I moved over the .pcf file to the linux box and it works. Thanks.

141
Views
0
Helpful
3
Replies
CreatePlease login to create content