Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco VPN On Vodafone Data Card (UK) - HELP!!!!

HELP!!!!

I have had a Vodafone Data Card for my laptop for 10 months and have been trying desporately to get a connection to a Cisco VPN.

My Toshiba laptop is running Windows XP (Fully updated), the VPN Client is Cisco 4.0.5 (C) VPN Client and the Vodafone "Dashboard" Software is version 7.00.0015, the Windows XP firewall turned off (and there is no other firewall on my machine).

I can connect and authenticate to the VPN, an "ipconfig /all" reveals my IP addresses, DNS, etc... have all been set correctly by the VPN. So I can establish a connection, but I can't "see" any comupters on my company's VPN! Further investigation reveals that every packet being returned from the VPN is "bypassed" by the VPN client, packets go out but all the packets going through the VPN client are BYPASSED!

I have tried logging in to the VPN on another laptop (via the Orange (UK) network) and my user login/password all work and I can connect to our computers sucessfully so it can't be a problem with my account on the VPN or the configuration of the VPN - or can it?

What am I doing wrong? Has anyone ever made a sucessful connection to a Cisco VPN through Vodafone in the UK?

Please help as I am getting very frustrated!

Thank you in advance.

2 REPLIES
Bronze

Re: Cisco VPN On Vodafone Data Card (UK) - HELP!!!!

Try this:

enable "isakmp nat-traversal" command in the VPN Box

Network Address Translation (NAT), including Port Address Translation (PAT), is used in

many networks where IPSec is also used, but there are a number of incompatibilities that

prevent IPSec packets from successfully traversing NAT devices. NAT traversal enables ESP packets to pass through one or more NAT devices.

Bronze

Re: Cisco VPN On Vodafone Data Card (UK) - HELP!!!!

I had the same problem with a KPN Mobile Data Card in the Netherlands. The VPN-Tunnel comes up fine, but there is no way to get traffic over the tunnel to the corporate network!

The solution was very simple (in my case), maybe it will help you solve your problem:

The Dashboard software has an ability to choose between profiles (somewhere in the options menu). I had two choices:'Internet' and 'Fast Internet'.

If i selected 'Fast Internet': Tunnel worked but no traffic!

If i selected 'Internet: Tunnel worked completely!

Hope this helps, please rate if it does!

Regards,

Michael

643
Views
0
Helpful
2
Replies
CreatePlease login to create content