Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

Silver

CiscoSecure ACS 2.6(4) and Windows 2k SP3

Is CSACS 2.6(4) compatible with the recently-released Win2k SP3?

5 REPLIES
Cisco Employee

Re: CiscoSecure ACS 2.6(4) and Windows 2k SP3

As per below URL, ACS is tested and supported on Windows 2000 Server (Service Pack 1 or 2)

http://www.cisco.com/warp/public/480/csnt.html#os

HTH

R/Yusuf

Silver

Re: CiscoSecure ACS 2.6(4) and Windows 2k SP3

Yes, I found that URL, but I would like to know whether ACS 2.6 has will be supported on Windows 2000 Server (Service Pack 3). I have installed SP3 on a test Windows 2000 Server, and CSACS appears to work, though I've only tested basic functionality. However, I would need to know whether it is officially supported by the TAC before deploying it in a production environment.

New Member

Re: CiscoSecure ACS 2.6(4) and Windows 2k SP3

ACS 2.6(4) is compatible only with Windows 2000 SP 1 and 2, as per the release notes. This will not change as these are the only service packs on which Cisco have tested this version of software. The only way in which a 2.6x version of ACS would support SP3 would be if there was a new release which was fully tested.

Silver

Re: CiscoSecure ACS 2.6(4) and Windows 2k SP3

Is it likely that Cisco Secure ACS 2.6 will be validated for Win2k SP3?

New Member

Re: CiscoSecure ACS 2.6(4) and Windows 2k SP3

It is unlikely that current 2.6(x) versions will be "validated" for Win2k SP3, however, if a new version of 2.6 is released, it is possible that it will support SP3.

130
Views
0
Helpful
5
Replies
CreatePlease login to create content