Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Ciscoworks 2000 IDS MC question.

hi,

when i try to update my IDS sensor's version thru the ciscoworks IDS MC, It always have a pending configuration created... It does not update the sensor actually. the next time i login, it will show the old version again.. how can i solve this problem?

thanks!

4 REPLIES
Cisco Employee

Re: Ciscoworks 2000 IDS MC question.

Hi,

By "pending configuration" do you mean that there is a configuration that hasn't been deployed to the sensor? Even if it is the case, this should not interfere with the signature update operation.

Try deleting the sensor and adding it back in.

Thanks,

yatin

New Member

Re: Ciscoworks 2000 IDS MC question.

yes, I did that. Delete and Add the sensor back to the IDS MC. then, the version shown was correct.

another problem of Ciscoworks2000 IDS MC was:

when I try to update the sensor configuration (ie: adding blocking device) thru the MC, the new configuration did not write to the sensor itself. Is is a bug or what?? I have to manually configure the IDS thru ssh to the sensor.

Cisco Employee

Re: Ciscoworks 2000 IDS MC question.

Once you make the modifications to the configuration in IDS MC they are not automatically deployed to the sensor. You have to generate, approve, and deploy the new configuration containing your changes.

Refer to:

http://www.cisco.com/univercd/cc/td/doc/product/rtrmgmt/cw2000/cw2000_b/vpnman/vms_2_1/idsmc11/ug/ch06.htm

New Member

Re: Ciscoworks 2000 IDS MC question.

hi, here come another question about Ciscoworks IDS MC.

The IDS MC doesn't seems to updates the sensor configuration from the sensor. Everytime after I deplayed a new set of configuration, everything goes back to the previous state. For example: after I add a blocking device to it and deployed the configuration, Although it will notified me that the configuration are successfully deployed. But, it doesn't write to the sensor configuration file. When I go back to the Setting in IDS MC, the added blocking device just disappeared!! I need to configure the sensor manually using vi editor!! This is just too bad!!!

99
Views
7
Helpful
4
Replies