Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

CiscoWorks VMS and 1721

I'm running RME 3.3 and trying the get a Cisco 1721-VPN managed into this software. However RLE 3.3 does not seem to recognize the 1721. What version of RME do I need for thsi or is there a patch so that RME 3.3 recognizes a Cisco 1721-VPN ?

Thanks,

Guy

1 REPLY
Blue

Re: CiscoWorks VMS and 1721

Have you installed the RME 3.3 IDU v1-0 from:

http://www.cisco.com/cgi-bin/tablebuild.pl/idu10 ?

105
Views
0
Helpful
1
Replies
CreatePlease to create content