Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Clean Access -- MalwareBytes as supported AS?

I'm running version 4.1.6 of Cisco Clean Access and would like to create a Requirement that a good AS package is installedd and running. But I see that there aren't all that many to choose from in CCA. The favorite around here is Malwarebytes. How can I go about lobbying for CCA support of this AS package?

Thank you

2 REPLIES
Anonymous
N/A

Re: Clean Access -- MalwareBytes as supported AS?

Malwarebytes Anti-Malware is supported in 4.1.8.0 version.

Community Member

Re: Clean Access -- MalwareBytes as supported AS?

Yes, you are correct. We installed 4.1.8 earlier today. Thank you for the reply.

143
Views
0
Helpful
2
Replies
CreatePlease to create content