Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

client 3.5.1c .exe and XP

I can get the VPN client 3.5.1c .exe (I have been using Pentazip to create executable) to start with XP. It did work perfect with 2K, 98,and NT. Any ideas?? Thanks,

Marcelo

1 REPLY
Community Member

Re: client 3.5.1c .exe and XP

I’ve run 3.5.1c on XP without any problems several times. What do you mean you use “Pentazip to create executable?” It’s already a compressed .exe when you download it from Cisco.

102
Views
0
Helpful
1
Replies
CreatePlease to create content