Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Clientless SSL/VPN & RDP plugin - Local Printer

ASA 5510 - latest IOS, RDP & Citrix plugins.

For some reason, clients connecting to our terminal servers through the asa via the clientless ssl/vpn are not having their local printers mapped/created.

This has never worked, and we've only been using this remote access method for about a week.

No errors on client or the terminal servers.

If I open up rdp on the firewall and allow a client to bypass the ssl/vpn and connect directly to the terminal servers (via rdp or ica) their printer gets mapped/created just fine.

Can anyone else confirm this issue? Or, is this working for you? If it is working for you, did you have to something special on the asa config?

This is just the clientless ssl/vpn, not using anyconnect. (we are using secure desktop/cache cleaner)

Thanks

1 REPLY
New Member

Re: Clientless SSL/VPN & RDP plugin - Local Printer

Partially solved, for the rdp plugin, adding "?RedirectPrinters=true" did the trick.

The "?RedirectPrinters=true" doesn't work with the ica client though beings it's all java.. the rdp plugin uses an ActiveX rather than java.

1187
Views
0
Helpful
1
Replies
作成コンテンツを作成するには してください