Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Compatibility issue? VPN Client 3.5.1 with PIX 506 5.2(5)

I am trying to establish a remote connection across the Internet using VPN client 3.5.1 and a PIX 506 5.2(5) fronted site. On attempting a connection I the IKE SAs fail to get established and are deleted. The VPN client log viewer shows the following error message

Marking IKE SA for deletion (COOKIES = <....cookie text....>) reason =

DEL_REASON _NON_UNITY_PEER

during IKE negotiation

On the VPN dialer dialog box the error message displayed is

'The remote peer does not support the required VPN client protocol. Contact your system administrator.'

I presume this is because PIX 5.2(5) is not compatible with VPN client 3.5.1 although all docs seem to say it should be. Can someone please enlighten me?

Many thanks

Narendra

1 REPLY
Cisco Employee

Re: Compatibility issue? VPN Client 3.5.1 with PIX 506 5.2(5)

PIX 5.2.X code is compatible with the Cisco VPN client 2.5 only. Support for the Cisco VPN client 3.x started on the PIX code 6.0.

see:http://www.cisco.com/univercd/cc/td/doc/product/iaabu/pix/pix_v52/relnotes/pixrn521.htm#xtocid8

http://www.cisco.com/univercd/cc/td/doc/product/iaabu/pix/pix_60/relnotes/pixrn601.htm#xtocid7

245
Views
4
Helpful
1
Replies
CreatePlease to create content