Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Users might experience few discrepancies in Search results. We are working on this on our side. We apologize for the inconvenience it may have caused.
New Member

Compatible Systems Intraport 2

My company has been trying to setup this VPN for the last month, with no luck. The issue is when using a cable modem with VPN 5000 client installed on a Win98 PC, a successful connection is made, but access to our Netware 5.0 is not made. The client is not sending/receiving any IPX traffic. We have tried using both the Novell Client and the Microsoft Netware Client. When we use a dial-up connection we can see the Server. Anything special with a cable modem?

I have worked with Cisco Tech Support and have no solutions.

1 REPLY
New Member

Re: Compatible Systems Intraport 2

The only way to get IPX across an IP network is to encapsulate it in GRE (as you probably already know). Then you are encapsulating that packet into IPsec. When it arrives at the other side, the reverse has to happen. If you’re configs look good, you’ll need to get on the wire and sniff the traffic to see where it’s going and what the headers look like. If Cisco tac has taken a look at it already and it’s still not resolved, they probably have already asked for sniffer traces. Have you considered Novell IP?

152
Views
0
Helpful
1
Replies
CreatePlease to create content