Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Concentrator version 3.6.7F DEFECT !

Dear All,

Until now I didn`t find any update for version 3.6.7F bug fixes on the CCO.

So far Cisco had announced that recent vulnerabilities are fixed only on "version 3.6.7F".

As my testing result here, VRRP+IPSec over TCP doesn`t work . From other posts, Load-balancing+IPSec over TCP or UDP has some issues also.

Why Cisco doesn`t response to these issues ?

Anyone tried to upgrade to version 3.6.7F without any issues ? How do you encounter the vulnerabilities announced recently if you don`t upgrade to version 3.6.7F ?

Would be appreciate for any comment .

Best Regards,

Engel

3 REPLIES
Bronze

Re: Concentrator version 3.6.7F DEFECT !

There is no official release with fix for these bugs. I tried upgrading to 4.0.1 and VRRP is working for me, may be you can try this.

New Member

Re: Concentrator version 3.6.7F DEFECT !

I would like to upgrade all of our end-customers` VPN3000s to version 4.0.1 if the quality of the code is good/stable. The Japanese are very picky about quality of the services. How do we get trust from the customers, if we already announced that upgrade to version 3.6.7F is safe, but in fact there are issues with the IPSec over TCP and probably IPSec over UDP combined with VRRP and/or Load-balanced ?

Regards,

Engel

New Member

Re: Concentrator version 3.6.7F DEFECT !

Just found the following bug ID today.

CSCeb22460 Bug Details

Problem:

VRRP and IPSec over TCP may not work in 3.6.7F and 4.0.1.

They work in 3.6.3.

Workaround: Use IPSec over UDP.

91
Views
0
Helpful
3
Replies
CreatePlease to create content