Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

conduit permit will not work in version 6.2

I just installed a new firewall pix520 with version 6.2 from a pix classic running 5.3. The following command will not work in 6.2 and I can't find any combination except using /32 bit mask.

"conduit permit tcp host 65.196.215.17 eq 22 66.7.64.97 255.255.255.248"

This fails with:

"ERROR: Source address,mask <66.7.64.97,255.255.255.248> doesn't pair"

3 REPLIES
New Member

Re: conduit permit will not work in version 6.2

Try 66.7.64.96. I believe that's the network address for .97-.102.

New Member

Re: conduit permit will not work in version 6.2

Yes, that is true. My question was whay won't the above mentioned command work in the new version of software.

New Member

Re: conduit permit will not work in version 6.2

I figured this out. In verion 6.2(2) you have to use the network address for a range. I had to use 66.7.64.96.

122
Views
0
Helpful
3
Replies
CreatePlease login to create content