Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Configure vpdn on router running IOS Firewall

Can anyone send me a sample config or link to configure vpdn-group on router running IOS firewall/IDS?

Thanks.

3 REPLIES
Silver

Re: Configure vpdn on router running IOS Firewall

Community Member

Re: Configure vpdn on router running IOS Firewall

--begin ciscomoderator note-- The following post has been edited to remove potentially confidential information. Please refrain from posting confidential information on the site to reduce security risks to your network. -- end ciscomoderator note --

Hi Mynul,

Here's the config. I want to be able to use windows 2k builtin vpn pptp connection to dial into the router.

version 12.2

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname vvvvvvvvv

logging queue-limit 100

enable secret 5 --moderator edit--

!

username --moderator edit-- password 7 --moderator edit--

ip subnet-zero

no ip domain-lookup

ip dhcp excluded-address 192.168.200.1 192.168.200.19

!

ip dhcp pool 1

network 192.168.200.0 255.255.255.0

default-router 192.168.200.1

dns-server x.y.z.m

ip inspect name ethernetin cuseeme timeout 3600

ip inspect name ethernetin ftp timeout 3600

ip inspect name ethernetin h323 timeout 3600

ip inspect name ethernetin http timeout 3600

ip inspect name ethernetin rcmd timeout 3600

ip inspect name ethernetin realaudio timeout 3600

ip inspect name ethernetin smtp timeout 3600

ip inspect name ethernetin sqlnet timeout 3600

ip inspect name ethernetin streamworks timeout 3600

ip inspect name ethernetin tcp timeout 3600

ip inspect name ethernetin tftp timeout 30

ip inspect name ethernetin udp timeout 15

ip inspect name ethernetin vdolive timeout 3600

vpdn enable

!

vpdn-group 1

accept-dialin

protocol l2f

virtual-template 1

terminate-from hostname pptp

local name pptp

!

!

!

!

!

interface Ethernet0

ip address dhcp client-id Ethernet0

ip nat outside

!

interface Ethernet1

ip address 192.168.200.1 255.255.255.0

ip nat inside

!

interface Virtual-Template1

ip unnumbered Ethernet1

ip mroute-cache

peer default ip address pool pptppool

ppp authentication pap chap

!

ip local pool pptppool 192.168.200.220 192.168.200.250

ip nat inside source list 1 interface Ethernet0 overload

ip classless

ip route 0.0.0.0 0.0.0.0 Ethernet0

no ip http server

!

access-list 1 permit 192.168.200.0 0.0.0.255

!

line con 0

______________________________________________

system image file is "flash:c1600-k8osy-mz.122-16.bin"

Thanks.

Community Member

Re: Configure vpdn on router running IOS Firewall

Still cannot vpdn into this router with this config. FYI - the router is connected to a cable modem for Internet connectivity. Do I need to specify certain protocol? I ran the debug vpdn on the router, the router didn't even see the attempt. Any idea, anyone?

Thanks.

132
Views
0
Helpful
3
Replies
СоздатьДля создания публикации, пожалуйста в систему