Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Configuring ipsec and pinging through to the next router

I have 2 routers connected with a crossover cable via the ethernet ports

my ipsec config is as follows

crypto isakmp policy 1

encr 3des

authentication pre-share

crypto isakmp key royalcom15928 address 10.11.1.1

crypto ipsec transform-set bci esp-3des esp-md5-hmac

crypto map royalcom 1 ipsec-isakmp

set peer 10.11.1.1

set transform-set bci

match address 100

interface FastEthernet0

ip address 10.11.1.2 255.255.0.0

speed auto

crypto map royalcom

access-list 100 permit ip 10.0.0.0 0.255.255.255 10.0.0.0 0.255.255.255

the other routers config is the same,and I have the default routes set to the next hop router

I cannot ping through to the other one.

Any suggestions or help would be appreciated

1 REPLY
New Member

Re: Configuring ipsec and pinging through to the next router

You are routing, Not bridging. You need 3 Networks.

Try this:

Lan side 10.10.1.0/24 of one router (Router1)

Wan Between both routers 10.11.1.0/16

Lan side 10.30.3.0/24 of other router (Router2)

On the access-list 100 on (Router1)

access-list 100 permit ip 10.10.1.0 0.0.0.255 10.30.3.0 0.0.0.255

On the access-list 100 on (Router2)

access-list 100 permit ip 10.30.3.0 0.0.0.255 10.10.1.0 0.0.0.255

88
Views
0
Helpful
1
Replies