Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

configuring stateful cable base failover 515e 7.1(2)4

I have two 515e firewall with UR license can't get it to exchange info, the show I turnoff the secondary unit for now. failover shows:Failover On

Cable status: Other side powered off

Failover unit Primary

Failover LAN Interface: N/A - Serial-based failover enabled

Unit Poll frequency 5 seconds, holdtime 15 seconds

Interface Poll frequency 15 seconds

Interface Policy 1

Monitored Interfaces 6 of 250 maximum

failover replication http

Version: Ours 7.1(2)4, Mate Unknown

Last Failover at: 13:19:55 UTC Oct 19 2006

This host: Primary - Active

Active time: 10145 (sec)

Interface outside (12.184.170.2): Normal (Waiting)

Interface inside (10.1.1.2): Normal (Waiting)

Interface dmz (10.1.60.1): Normal (Waiting)

Interface intf3 (0.0.0.0): Link Down (Waiting)

Interface intf4 (0.0.0.0): Link Down (Waiting)

Interface failover (172.16.2.1): No Link (Waiting)

Other host: Secondary - Failed

Active time: 0 (sec)

Interface outside (12.184.170.3): Unknown (Waiting)

Interface inside (10.1.1.3): Unknown (Waiting)

Interface dmz (10.1.60.3): Unknown (Waiting)

Interface intf3 (0.0.0.0): Unknown (Waiting)

Interface intf4 (0.0.0.0): Unknown (Waiting)

Interface failover (172.16.2.2): Unknown (Waiting)

Stateful Failover Logical Update Statistics

Link : failover Ethernet5 (down)

Stateful Obj xmit xerr rcv rerr

General 0 0 0 0

sys cmd 0 0 0 0

up time 0 0 0 0

RPC services 0 0 0 0

TCP conn 0 0 0 0

UDP conn 0 0 0 0

ARP tbl 0 0 0 0

Xlate_Timeout 0 0 0 0

VPN IKE upd 0 0 0 0

VPN IPSEC upd 0 0 0 0

VPN CTCP upd 0 0 0 0

VPN SDI upd 0 0 0 0

VPN DHCP upd 0 0 0 0

Logical Update Queue Information

Cur Max Total

Recv Q: 0 0 0

Xmit Q: 0 0 0

2 REPLIES
Silver

Re: configuring stateful cable base failover 515e 7.1(2)4

Have you tried booting the failover unit with the cable attached? It should by default pull the config from the active if it boots when an active is available across the cable.

Also, is it possible to get the output when the second unit is booted? That usually indicates if there is an issue.

Other possible things that come to mind:

Do you have the same OS on each?

Does the redundant have enough ram? I have seen people with 515s without 128MB try to configure failover. With 7.x, the redundantt requires 128MB.

http://www.cisco.com/en/US/products/hw/vpndevc/ps2030/prod_bulletin0900aecd8023c8d4.html

-Eric

Please remember to rate all helpful posts.

98
Views
0
Helpful
2
Replies