Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

connecting a win200 client via vpn 3.1.1 to a pix 515

Hello reader,

I've installed a cisco vpnclient v3.1.1 on a win2000 proffesional client.

I've filled in al the settings (worked on a w98 system) but on my w200 prof system i get the following error.

"

Failed to establish a secure connection to the security gateway."

In the systemlog i've got the following message:

"

39 16:46:53.717 12/09/01 Sev=Warning/3 IKE/0xE3000053

The received HASH payload cannot be verified

40 16:46:53.717 12/09/01 Sev=Warning/2 IKE/0xE300007A

Hash verification failed... may be configured with invalid group password.

41 16:46:53.777 12/09/01 Sev=Warning/3 DIALER/0xE3300015

GI VPN start callback failed "CM_IKE_ESTABLISH_FAIL" (3h).

"

Because i'm new in this area of cisco vpn can somebody tell me what i've done wrong?

During installation i've gote the question that I-SPEC policy manager is running under w2000 and that the vpn program will stop the service.

Please some help.

thanks

1 REPLY
New Member

Re: connecting a win200 client via vpn 3.1.1 to a pix 515

Looks like a config issue. Double check your client config here: http://www.cisco.com/univercd/cc/td/doc/product/vpn/client/3_1/user/index.htm and make sure the PIX is allowing the tunnel too (check it’s config). You might need to go over this with Cisco.

109
Views
0
Helpful
1
Replies
CreatePlease to create content