Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

connecting to exchange 5.5 behind pix 501

Hello,

I have difficulting in establishing a solid connection from an outlook client (2000) remotely (outside).

When setting up the client, i am able to resolve the exchange server name and user authentication are ok. The problem is when running outlook, it says "Your exchange server is unavailable". I am using lmhost to help resolve the server name and domain.

The problem seems to be a port issue. what do you think?

i have the following ports open on the pix501 for my exchange server.

80,110,25,53,389,135

thank you,

travis,

3 REPLIES
Cisco Employee

Re: connecting to exchange 5.5 behind pix 501

New Member

Re: connecting to exchange 5.5 behind pix 501

Hello Travis,

the problem is the Exchange Server behaviour.

If you have a site to site VPN connection you also have to open at least two more ports for Directory Service and Information Store and to re-configure the Exchange Server accordingly (see MS Knowledge base article Q155831).

The simple but not recommended solution would be to open the tcp high-ports.

Regards,

Manfred.

New Member

Re: connecting to exchange 5.5 behind pix 501

Hello,

I have open 137 and 138 udp on the pix501 but when I do a port scan on the outside interface of the pix. my netinfo utility shows there two ports are closed.

I am sure the access-list and static are used correctly. I configured for other ports without problem. It seems to only happen on UDP ports! all tcp ports work.

thus, still experiencing the outlook connection problem.

travis,

109
Views
0
Helpful
3
Replies
CreatePlease login to create content