Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Connection to VPN doesn't work with exclamation mark on Network symbol

Hello everyone,

I'm new to this forum and not really professional in VPN stuff, though I'm an experienced computer user and programmer. I'm using Cisco VPN

5.0.07.0440-k9-x64 from the Paul Scherrer Institute on Windows 8 64-bit. The program was working previously fine, but at some point, whenever I connect to VPN and login, I lose connection to the internet, and nothing related to my internet connection work, and I see an exclamation mark on the wireless network symbol. And when I disconnect the VPN, I get everything back to normal.

I got almost the same problem when I installed Kaspersky Internet Security due to some suspicion on security, but then I removed it and everything was back to normal. After that, the VPN worked for some time, and again didn't work anymore at some point. First thing I tried is disabling the Windows Firewall, and it didn't help.

My network adapter is: Qualcomm Atheros AR9002WB-1NG Wireless Network Adapter

In my network adapter, I can't change the TCP/IP v4 Configuration. When I double click, it says something like: "For the configuration of TCP/IP, there must be a network device installed and activated" (The sentence is translated from German, my Windows is German).

Is there like a "global reset" that would get the VPN to work again? What should I do?

Please advise, and if you require any piece of information, let me know.

Thank you.

1 REPLY
New Member

Connection to VPN doesn't work with exclamation mark on Network

I'm using now VPNC on linux. No more cisco! Crappy program and crappy support!

832
Views
0
Helpful
1
Replies
CreatePlease login to create content