Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

creating vlans on a 7.1

how do we create vlans on a pix 525 having 7.1 version.

thanks

3 REPLIES

Re: creating vlans on a 7.1

Hi

As per the supporting doc the support for vlan in pix has been introduced with 6.3.

do refer this for more info..

http://www.cisco.com/en/US/products/sw/secursw/ps2120/products_configuration_guide_chapter09186a0080172786.html#wp1113411

regds

Bronze

Re: creating vlans on a 7.1

If you are looking for the Syntax check the following link. It shows the configuration for single and multi context mode.

If i recall correct you are done with creating the according subinterfaces and associating a vlan. Not sure if you need to create the layer 2 vlans like on the Catalyst IOS version. Don't have 7.x PIX/ASA available currently.

Anyway have a look at the link referring to Pix OS 7.1. It is done different in 7.x then in 6.x.

http://www.cisco.com/en/US/customer/products/ps6120/products_configuration_guide_chapter09186a008054c515.html#wp1051328

Community Member

Re: creating vlans on a 7.1

please see this example

!

interface Ethernet2

description physical interface to switch. the switch port is configured trunk mode VLAN ID 3 and 5

no nameif

no security-level

no ip address

!

interface Ethernet2.3

description VLAN 3 for proxy

vlan 3

nameif proxy

security-level 40

ip address 1.1.1.1 255.255.255.0

!

interface Ethernet2.5

description VLAN 5 for dmz

vlan 5

nameif dmz

security-level 10

ip address 2.2.2.2 255.255.255.0

!

108
Views
0
Helpful
3
Replies
CreatePlease to create content