Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CSA 4.5 conflict with AutocadLT 2004 - help please

We have CSA 4.5.1.616 and all agents are in test mode.

The error message I get when I'm trying to run AutocadLT is "FATAL ERROR: Unhandled Access Violation Reading 0x0054 Exception at 72c214h"

I've read somewhere that you can use one of the Built-in Configurable Application Classes (Processing requiring Kernel Only Protection) to fix this problem

I'm having difficulties locating this built-in application class and how to configure it to not conflict with AutocadLT. Any suggestions ??

THANK YOU

7 REPLIES
New Member

Re: CSA 4.5 conflict with AutocadLT 2004 - help please

Chris,

We are also having issues with CSA 4.5.1 and AutoCadLT ( 2002 in our case ). I was able to try and populate the Built-In Configurable Application Class "Processes Requiring Kernel Only Protection" by creating an Application Control rule type - and only an application control rule type. Any other rule type would not let me select the built-in class "...kernel only protection" as the dynamic class.

This does not seem correct to me, as AutoCadLT isn't failing because it's trying to run another app. However, I went through all the other rule types (by starting to create a new rule) and Application Control is the only rule type where "kernel only protection" shows up when action "add current process to application class" is selected.

I would also appreciate any suggestions anyone has on this issue.

Thank You.

New Member

Re: CSA 4.5 conflict with AutocadLT 2004 - help please

I can't see "Kernel Only Protection" when I create a rule as an Application Control type and choose the action "add current process to application class".

I only get <*Process Executing Untrusted Contect> & <*Suspected Virus Apllications> i'm not sure what I'm doing wrong ??

New Member

Re: CSA 4.5 conflict with AutocadLT 2004 - help please

Try this- on main menu go to "maintenance", "admin preferences", "advanced", and be sure that "Always use show all mode" and "always show expanded configuration" are checked. Select your user account, and save. You may have to exit and log back in to the console.

New Member

Re: CSA 4.5 conflict with AutocadLT 2004 - help please

Thanks mate this worked I can see them all now.

New Member

Re: CSA 4.5 conflict with AutocadLT 2004 - help please

Please help, I've tried to add the AutoCAD process to "kernel only protection" with no success as AutoCAD LT is still crashing.

I've been told to install CSA 4.5.1.628 and this might rectify the problem. Has anyone got CSA 4.5.1.628 installed and successfully running AutoCAD LT? (I really don't want to upgrade to the latest version unless I have to)

THANK YOU,.......

New Member

Re: CSA 4.5 conflict with AutocadLT 2004 - help please

Ted,

Are you still having problems with AutoCADLT ?

Regards

Chris

New Member

Re: CSA 4.5 conflict with AutocadLT 2004 - help please

Chris,

Nothing has changed regarding AutoCadLT working with CSA 4.5.1. However, we are in the process of converting all of our AutoDesk users, whatever flavour currently installed, to a server based AutoCad solution. So the issue has been (thankfully) moving off of my radar.

Wish I had better news.

Regards,

Ted

186
Views
5
Helpful
7
Replies
CreatePlease login to create content