Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

CSA 4.5 to 5.2 migration...no workie.

All -->

I've copied the 'prepare_45_migration' to the MC running 4.5. When attempting to execute it, I'm prompted with an "Open With..." dialog box - the server doesn't recognize 'prepare_upgrade.csapl'.

This original CSAMC was running 4.0.3 which was inline upgraded to 4.5 about 18 to 24 months ago. We're now looking to migrate the 4.5 info to a new server running 5.2.0.245

Any help is appreciated...

3 REPLIES
Blue

Re: CSA 4.5 to 5.2 migration...no workie.

You should be using prepare_45_migration.exe and should run it in a command window.

That should do the trick.

Tom

Community Member

Re: CSA 4.5 to 5.2 migration...no workie.

That's exactly what I'm doing. I've copied that file to the 4.5 MC, and am trying to simply execute it from a command prompt.

It begins, and then I immediately am prompted with an "Open With..." dialog box...like it doesn't recognize the file type.

It's specifically looking to open a file called 'prepare_migration.csapl' - when I open it with Internet Explorer, it looks like a Perl script.

Blue

Re: CSA 4.5 to 5.2 migration...no workie.

Sounds like you are doing the right steps.

You may have a Perl issue.

Have a look at migration.log in the C:\Program Files\Cisco Systems\CSAMC\CSAMC(45?)\migration\export folder.

It may contain some clues.

Tom

111
Views
5
Helpful
3
Replies
CreatePlease to create content