Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

CSA 5.1 MC server OS requirement weirdness

hi netpros,

tried to install csa mc 5.1 to play around with and got an error/warning message that my OS is not supported.

screenshot:

http://img241.imageshack.us/img241/193/osversionfx1.png

same with the locales/language settings. its a english server installation. so i dont know why its complaining.

screenshot:

http://img293.imageshack.us/img293/3355/languagefs3.png

any ideas?

thanks in advance.

best regards,

juergen

3 REPLIES
Blue

Re: CSA 5.1 MC server OS requirement weirdness

Your OS is not Windows 2003 R2. That's why you got the first message.

Since English is the only supported language on Windows NT, and it didn't find a supported OS, I think that prompted the 2nd message.

You should still be able to install it. I did.

Tom

New Member

Re: CSA 5.1 MC server OS requirement weirdness

Ok. Just realised that there is a differnce between windows 2003 and windows 2003 R2, thought R2 is just windows 2003 with SP1 installed. i am not a windows guru, you know ;-)

thanks and best regards,

juergen

Blue

Re: CSA 5.1 MC server OS requirement weirdness

You're quite welcome. I thought the same thing when I first looked at it. I didn't even know there was an R2 before that.

117
Views
5
Helpful
3
Replies