Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

CSA 5.1 Server 2003 SP2 support?

Hi,

Does anyone know if CSA 5.1 will support SP2 for Server 2003 when it is released? Is anyone currently testing 5.1 with SP2 RC1? If so have you come across any issues?

Thanks,

Neil

5 REPLIES
Silver

Re: CSA 5.1 Server 2003 SP2 support?

If MSDE Service Pack 2 or earlier is present on the system, you must uninstall that version of MSDE or upgrade it before proceeding further.

http://www.cisco.com/en/US/products/sw/secursw/ps5057/products_installation_guide_chapter09186a008066e514.html

Blue

Re: CSA 5.1 Server 2003 SP2 support?

Sandesh, I think he is talking about SP2 for Windows 2003 Server, not MSDE.

I do know that CSA 5.1 wanted Windows 2003 Server R2 but accepted and works with Windows 2003 Server SP1.

Tom

Silver

Re: CSA 5.1 Server 2003 SP2 support?

I found the same thing as Tom, CSA 5.1 worked for my client with Win2003 SP1.

New Member

Re: CSA 5.1 Server 2003 SP2 support?

Sorry just to confirm, I?m interested in knowing if CSA 5.1 will support Service Pack 2 for Windows Server 2003? I know SP2 is still in the RC phase but we are keen to roll it out as soon as it is released.

Has anyone tried out CSA with the SP2 RC?

Thanks,

Neil

Blue

Re: CSA 5.1 Server 2003 SP2 support?

I installed 2003 SP2 RC and then installed CSA 5.1.088.

Other than the host being listed in "Hosts with unsupported platform", it seems to work fine.

Tom

138
Views
8
Helpful
5
Replies