Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CSA 5.2 Windows XP ServicePack 3 unsupported OS

Does anyone know when there will be an update for the CSA 5.2, now that CSA 6 is around the corner? Or has anyone run into problems with SP3, which is marked as unsupported in the management?

3 REPLIES
Blue

Re: CSA 5.2 Windows XP ServicePack 3 unsupported OS

Hi Oliver, I ran in to the same problem with some test XP SP3 clients. They report as "Unsupported" so they can't get upgrades.

I don't know of any other problems with the agent or when it will be "Supported".

There may be another hotfix for 5.2 in the near future but I don't know if this will be included.

You could open a TAC case (or maybe I will depending on time and enthusiasm).

Tom

New Member

Re: CSA 5.2 Windows XP ServicePack 3 unsupported OS

I just got off the phone with TAC, having opened a case on this exact issue. Their response is that hosts with XP SP3 show up as unsupported because that is exactly what they are, unsupported. To me this means that one cannot open a case regarding a CSA issue if the host is XP SP3, etc.

The engineer said that XP SP3 and Vista SP1 would both be supported in the next major release of CSA v6, though I still don't know when that is. He also mentioned that this doesnt have an effect on CSA being able to do it's job and protect the host in question.

Tom mentioned that if a host reports as 'Unsupported' that it cannot get upgrades, can someone elaborate on that some more?

Blue

Re: CSA 5.2 Windows XP ServicePack 3 unsupported OS

Hi Carl

I will elaborate since I mentioned it. I scheduled a migration for 5.1 hosts to 5.2 on the 5.1 MC and the three SP3 machines didn't migrate.

I also recall using the MC to deploy a hotfix and the "Unsupported" host at the time(a Windows 2003 Server with SP2) did not get it.

I had to manually upgrade the agent in both situations.

I haven't seen any other loss of functionality with SP3 (yet) but I've only been testing it for about a week.

BTW, CSA v6 is supposed to be released this month.

Tom

343
Views
10
Helpful
3
Replies