Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

CSA and VMWare

I'm having trouble finding documentation that answers this question. Does Cisco support the Cisco Security Agent running on a VMWare instance? I'm looking at two versions - 4.5.1, and 5.2.

3 REPLIES
New Member

Re: CSA and VMWare

Instances yes but base server OS depends on CSA version and VM versions. I have also had many TAC calls on VM servers (both the agent and MC running on a VM) with no problems as far as support.

5.2:

http://www.cisco.com/en/US/docs/security/csa/csa52/release_notes/CSA52N.html#wp117599

4.5.1: No documentation but have used it on a VM previously.

New Member

Re: CSA and VMWare

5.2 as an agent but not as the MC or MC database.

Not sure about 4.5.1

New Member

Re: CSA and VMWare

I'm running 5.2 CSAMC on VMware without problems. I did have a issue with installation where CSAMC complained that the Windows version was incorrect. But when I said install anyway, it installed without incident and seems to run fine.

150
Views
4
Helpful
3
Replies
CreatePlease to create content