Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CSA: Clam update fails

I am using CSA 6, Clam updates work without error on all but two servers. The clam signatures are out of date, I have tried to force the update from the client as well as the CSA MC. There are never any errors or Windows event log entries. But no updated signatures either.

These two servers are segmented on their own VLAN, both machines are polling normally. The firewall between the clients and the CSA MC is allowing IP on ports 443 and 5401. Does anyone know if there is another port that needs to be available for clam updates to work? For regulatory compliance reasons I can't simply allow an IP ANY between the machines. I have to provide a written policy explaining every open port on this VLAN.

Everyone's tags (3)
4 REPLIES
Cisco Employee

Re: CSA: Clam update fails

You need DNS (UDP/53) as well as HTTP (TCP/80) for ClamAV update.

New Member

Re: CSA: Clam update fails

The box has a DNS server on the same VLAN so that shouldn't be an issue. Do I need http open to the CSA MC? I thought it was acting as a proxy for the client updates.

Re: CSA: Clam update fails

You need to get your hands on the most recent 6.0.1 build of CSA, Clam have stopped doing new signatures for anything Clam version 0.95 and older which CSA uses in 6.x, so you won't get any updates any more.

I think the CSA release you need to be running is 6.0.1.135 or 139 for it to work.

New Member

Re: CSA: Clam update fails

Thanks, I'll give that a try as I'm currently on 6.0.1.117.

383
Views
0
Helpful
4
Replies