Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

CSA Server agent kit fails to install

Good morning,

I have recently begun deploying CSA version 6 to servers in my environment. Most of the agent kit installs have gone smoothly; however, I have run into an issue on two hosts. The agent kit installation silently fails. I can't find any indication in the server's app or system logs and I can't find any installation log from the agent (local directory not yet created). The systems are both running Windows Server 2003 with MSSQL server 2005. Is there a log file somewhere that will indicate the issue? Has anyone run into this problem?

3 REPLIES
Blue

Re: CSA Server agent kit fails to install

Look in \Program Files\Cisco for an install log.

You can also create a kit that is not silent so you can see the progress.

Tom

New Member

Re: CSA Server agent kit fails to install

Thanks for the response. Unfortunately, the directory "\Program Files\Cisco" does not get created. Apparently the install fails prior to creation. I will try creating a non-silent installation kit to see if I get any additional clues.

Blue

Re: CSA Server agent kit fails to install

Sounds good, there may be something else (possibly SQL related) blocking and that may give you some clues.

There may also be something under

C:\Program Files\InstallShield Installation Information\{DE499746-67B9-11D4-97CE-0050DA10E5AE}

but may be unlikely if it never installs.

Tom

109
Views
0
Helpful
3
Replies