Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CSACS 3.0 java error when add users or edit group!! need help

windows 2000 sever, sp2. When I click 'submit' to add user or editi group, I got a error of java. "error in line 51 of the script", I found the script, sth like this "if (netscape != browse.appname) { the error command}" I am using IE, so that command should run.

Did someone else met the same problem and know how to resolve it?

Thanks.

4 REPLIES
Cisco Employee

Re: CSACS 3.0 java error when add users or edit group!! need hel

What version of IE is this? ACS is not supported on IE 6.0 until ACS 3.0(2), is that what you're using? Also are you using the MS Virtual Machine that is built into IE6.0, or are you using Sun's Java console? You'll get some weird problems if when using Sun's Java console, although generally it'll work reasonably well.

New Member

Re: CSACS 3.0 java error when add users or edit group!! need hel

I tried IE version 6.0 and 5.5, same problem. but I resolve this prome in IE 6.6 by downloading new java plug in 1.4.0_01, but the NAR still displays as grey, and have some java exception.

There are so many problems with java, but many cisco network management products using java. maybe this java plug_in works well with CSACS, but not works well with works2000.

New Member

Re: CSACS 3.0 java error when add users or edit group!! need hel

Please use English language in IE

------------------------------------------------------------------------------------------------

Äã¿ÉÄÜÅöµ½Á˺ÍÎÒÒ»ÑùµÄÎÊÌ⣬ÔÚieÀïÃæ°ÑĬÈÏÓïÑÔÉèÖóÉÓ¢ÎľͿÉÒÔÁË¡£

New Member

Re: CSACS 3.0 java error when add users or edit group!! need hel

Do you by any chance administer users from multiple servers ? I ask because we see this type of Java issue when a profile is modified on our second site, and for some reason the profiles are out of sync.

Alternatively, what version of Microsofts JVM are you using ? note the issue with 5.00.3805 on Win2k.

Just thought it may help.

94
Views
5
Helpful
4
Replies