Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

CSM 3.2 cannot integration ACS 4.2

Hi, All!

I integrating Security Manager 3.2.1 with Cisco Secure ACS 4.2 by the manual.

In the finish step, I get waring:

System Identity User - Not configured properly for (csm,AutoUpdate,rme)

Please, tell me, what me wrong?

4 REPLIES
Bronze

Re: CSM 3.2 cannot integration ACS 4.2

We need more details to determine the problem.

New Member

Re: CSM 3.2 cannot integration ACS 4.2

Please, see error

New Member

Re: CSM 3.2 cannot integration ACS 4.2

Hi

Click on your system identity account you created on your ACS and then scroll down and put a tick in each of the Apps sections which are mentioned in your error message i.e csm,AutoUpdate and rme.

Obviously to see these apps under your username they must have been pre-registered with the ACS.

Regards

Colin

Re: CSM 3.2 cannot integration ACS 4.2

Which means that it will fail the first time you do the register apps in common services, once you apply the settings for the system identity user it should be ok if you try to enable acs mode again.

178
Views
0
Helpful
4
Replies