Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

CSPM 3.0 Reporting Problem

Hi all

I have problem with reports in CSPM 3.0 F

I get following reports (Summary Report=>Event Summary,Detailed Report=>Detailed Report) and some basic reports.. (Administrator activity and etc)

but i cant get Summary Report =>Network Traffic Summary,User Activitiy Summary,Most Active Users etc..,Detailed Report=>Detailed Network Event

Detailed User Activity etc..

I checked Tools=>Configure Notifications and seems all selected as Log..

And i had no problem regarding these reports before .First i encountered this problem at my customer after upgrading PIX 6.2(1) PDM 2.0(1)

and i suspected version upgrade and so i downgrared and tried again but problem existed.

I tried these at my company and i get same situation.

I also checked PIX and CSPm installed server's date and time.

And idea ?

Thanks in advance

1 REPLY
Cisco Employee

Re: CSPM 3.0 Reporting Problem

You need to have port 8080 open and listening for the report viewing. There is no known method of manually opening the 8080 port. This is done during the install of the CSPM software.

do a "netstate -an" on your PC and see if the port 8080 is opened for listening.

Another thing to check is if there is no other software that is competing for this 8080 port.

You should be at least able to get a CSPM page when you point your browser to 127.0.0.1/8080

Oherwise reinstalling CSPM is the only option.

Hope that helps

R/Yusuf

78
Views
0
Helpful
1
Replies
CreatePlease to create content