Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

Silver

CSPM Registry Settings

We received a CSPM CD from Cisco, and when we tried installing CSPM, the only option was "Install Demo". "Install Product" wasn't there. We installed the Demo and tried to upgrade the license, but got a message "Demo version couldnot be upgraded".

Uninstalled the Demo version, rebooted the machine. Now we downloaded CSPM-v233i.exe from CCO, and tried to install, But again get only the "Install Demo" option.

When we tried on a fresh machine, we got both the options "Install Product" and "Install Demo". We doubt it might be some registry settings from the previous Install of CSPM demo, that is causing the problem on the first machine.

Does anyone know what are the registry settings for CSPM? Thanks in advance!

  • Other Security Subjects
1 REPLY
Cisco Employee

Re: CSPM Registry Settings

It's probably not registry settings left over. You usually get this when you're installing on a machine that doesn't have the correct OS and SP. Make sure this machine has NT4 SP6a installed.

84
Views
0
Helpful
1
Replies