Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

CSPMi demo on NT 4 SP6

I am trying to load the CSPM demo on an NT 4 SP6 system.

Setup advised I needed IE5 and helpfully opened up the MS IE site from where I downloaded the only version on offer - IE6.

Foolishly, I assumed a version > IE5 would be acceptable. It was not. Setup still says I need to install IE5 before it will run.

Is there a workround? Do I really need IE5 not IE6 for CSPM?

Julian

2 REPLIES
New Member

Re: CSPMi demo on NT 4 SP6

I have now pulled the 2.3.1i demo of the web site.

Now it wants IE5.5. Once again IE6 does not cut the mustard.

In the absence of a sane solution, I am about to do an archive search and 'downgrade' my IE version to 5.5.

Maybe in the next version the programmers can replace == with >=.

Julian

Cisco Employee

Re: CSPMi demo on NT 4 SP6

CSPM developers respond that this is a known bug, and has been fixed for the next major version release.

153
Views
0
Helpful
2
Replies
CreatePlease to create content