Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CTA 2.0 agent install with CSA 4.5.639

Hi,

So I tried copying the silent install file for cta 2.0 into the cta directory of the csamc. I was able to make a kit and install successfully. However, when looking at host detail, it says: Cisco Trust Agent Installed: No. Any ideas? Thanks!

5 REPLIES
Silver

Re: CTA 2.0 agent install with CSA 4.5.639

I had the same thing happen to me. I even went into services.msc and started the Cisco Trust Agent service and then rebooted. Same result.

The only thing I can think is that it needs a Trusted Server and a Validation method. I don't know as I haven't used the Trust Agent yet.

Anyone with some ideas?

New Member

Re: CTA 2.0 agent install with CSA 4.5.639

if you install the old version, then it shows up fine in the csamc console. It says "yes (unkown)" compared with "No" for the newest version.

New Member

Re: CTA 2.0 agent install with CSA 4.5.639

anyone? thanks

Blue

Re: CTA 2.0 agent install with CSA 4.5.639

It may not recognize the newer version in 4.5.X. Version 5.0.0-176 should resolve this. It was released today.

Tom S

New Member

Re: CTA 2.0 agent install with CSA 4.5.639

Actually, CSA 5.0 shows the same symptom. So does there need to be a trust server or other component installed?

Thanks

78
Views
6
Helpful
5
Replies
CreatePlease login to create content