Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

debugging dhcprelay on PIX 6.3

I'm switching my remote PIX 501's from dhcpd to dhcprelay so I can hand out IPs from my central W2K3 DHCP server. The 1st and 3rd conversions have worked well, but my 2nd doesn't work for some reason (I've duplicated the configs as much as possible). So, I'd like to view the debugs to see where my problem is, but I can't get any debug messages.

I wasn't getting any dhcp debug messages with:

logging console debug

logging monitor debug

terminal monitor

So today I installed Kiwi Syslog on x.x.50.136 and it's working fine, but I'm still not getting any dhcp debugs.

Here's my current debugging and logging:

PIX-ASEWELL-ARG# no debug all

PIX-ASEWELL-ARG# debug dhcprelay packet

PIX-ASEWELL-ARG# debug dhcprelay error

PIX-ASEWELL-ARG# debug dhcprelay event

PIX-ASEWELL-ARG# sh debug

debug dhcpd packet

debug dhcprelay packet

debug dhcprelay error

debug dhcprelay event

PIX-ASEWELL-ARG#

PIX-ASEWELL-ARG# sh logging

Syslog logging: enabled

Facility: 20

Timestamp logging: enabled

Standby logging: disabled

Console logging: disabled

Monitor logging: disabled

Buffer logging: level warnings, 459 messages logged

Trap logging: level debugging, 6958 messages logged

Logging to inside 192.168.50.136

History logging: disabled

Device ID: hostname "PIX-ASEWELL-ARG"

Any advice?

Thanks.

Tim

2 REPLIES
Silver

Re: debugging dhcprelay on PIX 6.3

Go through this Cisco PIX 500 Series Security Appliances Troubleshoot and Alerts

http://cisco.com/en/US/products/hw/vpndevc/ps2030/tsd_products_support_troubleshoot_and_alerts.html

New Member

Re: debugging dhcprelay on PIX 6.3

I've looked at that, but there's nothing I see that will help me. Did you have a specific article in mind that I should be reading?

374
Views
0
Helpful
2
Replies
CreatePlease to create content