Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

dhcp fails to load on pix 506/int e1 inside is up line protocol is down !

hi all i have a pix 506 connected on ppoe(adsl)

everything was ok I turned if of for a week while i wasn't in office when i powered it back i had this. the interface "int e1 is up protocol down"

"dhcp command failed Nat 0.0.0.0 will

be-non translated!"

I can't connect trought pix device manager anymore

can any body give me some advice ?

******************************* Warning *******************************

Copyright (c) 1996-2003 by Cisco Systems, Inc.

Restricted Rights Legend

Use, duplication, or disclosure by the Government is

subject to restrictions as set forth in subparagraph

(c) of the Commercial Computer Software - Restricted

Rights clause at FAR sec. 52.227-19 and subparagraph

(c) (1) (ii) of the Rights in Technical Data and Computer

Software clause at DFARS sec. 252.227-7013.

Cisco Systems, Inc.

170 West Tasman Drive

San Jose, California 95134-1706

....................

DHCP command failed

nat 0 0.0.0.0 will be non-translated

Cryptochecksum(unchanged): xxxxxxx

Type help or '?' for a list of available commands.

pix506>

Hardware is i82559 ethernet, address is 0004.2746.2746

MTU 1500 bytes, BW 10000 Kbit half duplex

0 packets input, 0 bytes, 0 no buffer

Received 0 broadcasts, 0 runts, 0 giants

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort

9 packets output, 5310 bytes, 0 underruns

0 output errors, 0 collisions, 0 interface resets

0 babbles, 0 late collisions, 0 deferred

9 lost carrier, 0 no carrier

input queue (curr/max blocks): hardware (128/128) software (0/0)

output queue (curr/max blocks): hardware (0/1) software (0/1)

interface ethernet1 "inside" is up, line protocol is down

Hardware is i82559 ethernet, address is 0004.2746.2747

IP address 192.168.1.1, subnet mask 255.255.255.0

MTU 1500 bytes, BW 10000 Kbit half duplex

0 packets input, 0 bytes, 0 no buffer

Received 0 broadcasts, 0 runts, 0 giants

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort

1 packets output, 60 bytes, 0 underruns

0 output errors, 0 collisions, 0 interface resets

0 babbles, 0 late collisions, 0 deferred

1 lost carrier, 0 no carrier

input queue (curr/max blocks): hardware (128/128) software (0/0)

output queue (curr/max blocks): hardware (0/1) software (0/1)

pix506(config)#

2 REPLIES
Gold

Re: dhcp fails to load on pix 506/int e1 inside is up line proto

Hi,

If your interface is showing up/down, then I would suggest that you check the telco/ISP side.

Hope this helps and let me know how you get on.

Jay.

New Member

Re: dhcp fails to load on pix 506/int e1 inside is up line proto

thanks i go it back and running since it uses the ppoe and a loging to isp did changed i had to modified the loging

and the internal interface had a cross cable attached to the switch(initial config with the 501) i had to plug a straight cable instead and it worked

no pbmes

135
Views
0
Helpful
2
Replies
CreatePlease login to create content