Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Dial Back-up

I am looking for a dial backup solution for a VPN network. I was wonder if anyone had any information or experiences they could share. I have been checking out Megapath and At&t's websites but nether mention prices or if the service goes through the public internet.

1 REPLY
New Member

Re: Dial Back-up

thats how we use dialbackup...

any anyone can point out any misconfiguration that would be of great help to me as well...

interface ATM0

no ip address

backup delay 3 3

backup interface Async1

no atm ilmi-keepalive

pvc 0/35

pppoe-client dial-pool-number 1

!

dsl operating-mode auto

interface Async1

ip address negotiated

encapsulation ppp

dialer in-band

dialer string 13137000

dialer-group 1

ppp authentication pap callin

ppp pap sent-username username password xxx

crypto map vpntest

interface Dialer1

ip address negotiated

encapsulation ppp

dialer pool 1

ppp authentication pap callin

ppp pap sent-username dslusername password xxx

crypto map vpntest

!

ip classless

ip route 0.0.0.0 0.0.0.0 Async1

ip route 0.0.0.0 0.0.0.0 Dialer1 5

106
Views
0
Helpful
1
Replies