Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

dmvpn hub with multi tunnel issue

I deployed dmvpn on 7206vxr,it works normal in single tunnel environment.But facing ipsec spi error in multi tunnel environment.Attach my config.Anyone could help?

THX!

---------------------------------

interface Tunnel100

ip vrf forwarding vrf_200

ip address 100.100.x.x.255.255.252

no ip redirects

ip mtu 1400

ip nhrp authentication cisco

ip nhrp map multicast dynamic

ip nhrp network-id 269

ip nhrp holdtime 600

ip tcp adjust-mss 1360

shutdown

keepalive 10 3

tunnel source FastEthernet1/0

tunnel mode gre multipoint

tunnel key xxx

tunnel protection ipsec profile dmvpn-ipsec-profile shared

end

!

interface Tunnel200

ip vrf forwarding vrf_100

ip address 100.100.x.x.255.255.252

no ip redirects

ip mtu 1400

ip nhrp authentication cisco

ip nhrp map multicast dynamic

ip nhrp network-id 992

ip nhrp holdtime 600

ip tcp adjust-mss 1360

keepalive 10 3

tunnel source FastEthernet1/0

tunnel mode gre multipoint

tunnel key xxx

tunnel protection ipsec profile dmvpn-ipsec-profile shared

end

1 REPLY
New Member

Re: dmvpn hub with multi tunnel issue

I need one 7206 act as two hub for difference users,if that is feasible?

132
Views
0
Helpful
1
Replies
CreatePlease to create content