Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

dmz zone for pix525 not working

Dear Guys

as i am having pix 525 with inside,outside,dmz,from inside i cant access or i cant ping to the dmz zone plz help me.

!

interface Ethernet0

nameif outside

security-level 0

ip address 212.x.x.131 255.255.255.240 standby 212.x.x.132

!

interface Ethernet1

nameif dmz

security-level 70

ip address 10.80.64.254 255.255.252.0 standby 10.80.64.253

interface GigabitEthernet0

nameif inside

security-level x

ip address 10.80.56.254 255.255.252.0 standby 10.80.56.253

2 REPLIES
New Member

Re: dmz zone for pix525 not working

Hi,

Could you please show us all conf that you did in your pix525?

Regards

Adriano Porcaro

New Member

Re: dmz zone for pix525 not working

You need to setup a translation between the interfaces. Does this help?

static (inside,dmz) 10.80.56.0 10.80.56.0 netmask 255.255.252.0

96
Views
0
Helpful
2
Replies
CreatePlease to create content