Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Does cisco ios 15.4 compatible with 2921 router?

Hi, I am working on the analysis of Cisco IOS 15.4 and want to know does cisco ios 15.4 support 2921 router? If not, then which is the latest version of Cisco IOS which is compatible with 2921 router?

1 REPLY
Community Member

Hello rahul99rocksCisco IOS

Hello rahul99rocks

Cisco IOS 15.4 is compatible with 2921 router. Its latest IOS version is 15.4(2)T.

You can check in the Cisco feature Navigator Tool.

http://tools.cisco.com/ITDIT/CFN/jsp/SearchBySoftware.jsp

 

Regards,
Mukesh Kumar
Network Engineer
Spooster IT Services

194
Views
0
Helpful
1
Replies
CreatePlease to create content