Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

DSL , VPN, and NAT on Perimeter Router

Greetings,

I have been trying to setup a perimter router with limited success connecting with Bellsouth's DSL service. I'm using a cisco 1720 router with C1700 Software (C1700-NO3SY7-M), Version 12.2(2)XQ1, EARLY DEPLOYMENT RELEA

SE SOFTWARE (fc1). Although my config has been functional it has been buggy...ie you can not telnet to it from the outside world. Furthermore, I cannot publish an internal web server using static nat. Has there been a problem with this IOS ?

Here is a config dump minus some numbers. Would appreciate any ideas?

Current configuration : 1624 bytes

!

version 12.2

no parser cache

no service single-slot-reload-enable

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname DSL-GATE

!

logging rate-limit console 10 except errors

enable password gateface

!

memory-size iomem 20

mmi polling-interval 60

no mmi auto-configure

no mmi pvc

mmi snmp-timeout 180

ip subnet-zero

!

!

no ip telnet comport enable

!

ip audit notify log

ip audit po max-events 100

no ip dhcp-client network-discovery

vpdn enable

!

vpdn-group pppoe

request-dialin

protocol pppoe

!

!

!

!

interface ATM0

no ip address

atm vc-per-vp 256

no atm ilmi-keepalive

bundle-enable

dsl operating-mode auto

!

interface ATM0.1 point-to-point

pvc 8/35

pppoe-client dial-pool-number 1

!

!

interface FastEthernet0

ip address 192.168.1.1 255.255.255.0

ip mtu 1492

ip nat inside

speed auto

!

interface Dialer1

ip address negotiate

ip nat outside

encapsulation ppp

ip mtu 1492

dialer pool 1

dialer-group 1

ppp authentication " " callin

ppp chap hostname " "

ppp chap password 7 " "

ppp pap sent-username " " password 7 " "

!

ip nat inside source list 1 interface Dialer1 overload

ip nat inside source static 192.168.1.254 "public ip" extendable

ip classless

ip route 0.0.0.0 0.0.0.0 Dialer1

no ip http server

!

access-list 1 permit 192.168.1.0 0.0.0.255

!

!

!

line con 0

logging synchronous

line aux 0

line vty 0 4

password " "

login

transport input pad udptn telnet rlogin

line vty 5 15

password " "

login

transport input pad udptn telnet rlogin

!

end

1 REPLY
Silver

Re: DSL , VPN, and NAT on Perimeter Router

I didn’t see anything obvious on bug tool kit. You could try searching with your exact version.

103
Views
0
Helpful
1
Replies