Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Dumb L2 only switch hanging off of L3OOB managed switch

I have an issue where I have a dumb layer2 switch (netgear and Linksys) hanging off of a 3550.  Devices on these ports loop during the authentication process, or don't even go through it, the simple get left in the AUTH VLAN.  I do not have any port security setting turned on on these ports, and have all of the IP Phones and Printers in the filtered devices list.  Any ideas why this may occur?

Thanks in advance for any help!

interface FastEthernet0/8

description Voice-Data Port

switchport mode access

switchport voice vlan 151

spanning-tree portfast

!        

interface FastEthernet0/11

description Voice-Data Port

switchport mode access

switchport voice vlan 151

spanning-tree portfast

Cisco IOS Software, C3550 Software (C3550-IPSERVICESK9-M), Version 12.2(44)SE6, RELEASE SOFTWARE (fc1)

1 REPLY
New Member

Re: Dumb L2 only switch hanging off of L3OOB managed switch

Is it that you only have IP phones and the printers that are in the filtered list on that unmanaged switch? If that is the case this should work fine.

If you have PCs as well that are controlled by NAC then it will cause the port on the 3550 to go into the unauthenticated VLAN where it will authenticate and then switch to the access VLAN. If you have more than one PC connected then it will cause a MAC Notification to be sent to the NAS causing the port to go into the unauthenticated VLAN once again.

Do you have the "remove other out-of-band online users on the switch port when a new user is detected on the same port" enabled? (OOB Management --> Profiles --> Port --> Your switch profile). If you do, uncheck it and try again.

385
Views
0
Helpful
1
Replies
CreatePlease to create content