Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

EasyVPN Issue with ASA 5520 and 1841 Remote Router

I have an ASA 5520 set up to receive VPN connections. I don't have any issues when the remote end is a ASA 5505, but I notice when the remote end is an 1841 that the VPN connection drops after an extended period of time. I am guessing that this issue will be the same for any IOS router. I have been working with TAC and still have not solved anything. We were sure it had something to do with the SA lifetime and we set both ends to have the same ISAKMP and IPSEC lifetime, but that didn't make a difference.

I am sure I am not the only person using an ASA with a 1841 remote router. Just for troubleshooting purposes I have an ASA 5505 on the same DSL circuit as the 1841, both configured with Public static IP addresses and the ASA 5505 never loses connectivity with the ASA 5520. So its not the dsl circuit.

3 REPLIES
Bronze

Re: EasyVPN Issue with ASA 5520 and 1841 Remote Router

Refer to PIX/ASA 7.x and Later : Easy VPN with Split Tunneling ASA 5500 as the Server and Cisco 871 as the Easy VPN Remote Configuration Example for more information on configuration and troubleshooting

http://www.cisco.com/en/US/tech/tk583/tk372/technologies_configuration_example09186a0080809222.shtml#tshoot

New Member

Re: EasyVPN Issue with ASA 5520 and 1841 Remote Router

Hello,

I know this was some time ago but did you resolve the issue??? I'm seeing the issue with a 5540 as the EasyVPN server and 877 routers as the clients.

Regards,

Dean

New Member

Re: EasyVPN Issue with ASA 5520 and 1841 Remote Router

Hi all - It turned out to be an issue with the IOS on the remote 877 routers.

Regards,

Dean

1082
Views
0
Helpful
3
Replies