Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

EIGRP Authentication - Cat3560 12.2 and other Routers

Hello all,

I am setting up a 3560 switch to talk on our network.

It has a routed port (gig0/2) and will talk to 2 other routers on our network. Anyhow I am currently purplexed as the 3560 just will not talk to the others. This is at our main site and I have several other sites going through this site, therefore I can not just take the other routers down. We have at least 20 routers talking in our network total with EIGRP (md5) without issues

I have tried my luck configuring OSPF with md5 on these 2 routers and this switch and it works fine, however I don't want to run 2 IGPs on a 20 router network.

I am doing this via copy and paste and putty. I am aware with carriage return characters and copy and paste, but I have even tried putting the password in manually (on the 3560) and still no good.

02:20:20: EIGRP: pkt key id = 1, authentication mismatch

02:20:20: EIGRP: GigabitEthernet0/2: ignored packet from _._._._ , opcode = 5 (invalid authentication)

Switch#

Switch is 12.2(25r)SEB

Routers are version 12.2 and 12.1

1 REPLY
New Member

Re: EIGRP Authentication - Cat3560 12.2 and other Routers

Just as a follow up, I have noticed that if the key-strings are less than a certain amount of characters, it works. If it is greater than that amount, it does not work.

If I use a 16 letter password for instance, it doesn't work, but if I use a 8 letter password it does.

111
Views
0
Helpful
1
Replies
CreatePlease login to create content