Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ERROR after PIX upgrade from 6.3 to 7.0(4)

Configuration shows

ERROR: Command requires failover license

6.3 config

ip audit name info-sign info action alarm

ip audit name attack-sign attack action reset

ip audit interface outside info-sign

ip audit interface outside attack-sign

ip audit attack action reset

ip audit signature 2000 disable

ip audit signature 2004 disable

pdm logging informational 100

pdm history enable

arp timeout 14400

7.0(4) config

ip audit name info-sign info action alarm

ip audit name attack-sign attack action reset

ip audit interface outside info-sign

ip audit interface outside attack-sign

ip audit attack action reset

ip audit signature 2000 disable

ip audit signature 2004 disable

ERROR: Command requires failover license

ERROR: Command requires failover license

icmp permit 192.168.11.0 255.255.255.0 inside

icmp permit 192.168.11.0 255.255.255.0 dmz

asdm history enable

arp timeout 14400

Not able to determine to which command the

error is referring to.

2 REPLIES
Cisco Employee

Re: ERROR after PIX upgrade from 6.3 to 7.0(4)

It's the failover commands, which since you don't have a failover license you don't need to worry about :-)

There was some change in the 7.0 code that makes these errors come up since there's a couple of failover commands that are default in the config, but they're purely cosmetic and not anything to worry about.

See bug http://www.cisco.com/cgi-bin/Support/Bugtool/onebug.pl?bugid=CSCsc23718&Submit=Search, fixed in the next version so once you upgrade they won't be there anymore.

New Member

Re: ERROR after PIX upgrade from 6.3 to 7.0(4)

Thank you for your response.

It allows me to go ahead with upgrading the remaining

units.

122
Views
0
Helpful
2
Replies