Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Error Message: IDS Services not running - Any idea ?

Hello, i have a CSPM 2.3.3i running with Catalyst 6500 IDS Modules...

When i open the Event Database it lasts almost a minute before it opens and an error message appears telling me "Your local machine´s IDS Services do not appear to be running". TAC told me to upgrade to latest build (2481) and after that it worked. But a few days later i get this error message again.

All services on the sensor and the director are running and although the error message says i wont be able to view live sensor events i get live events and everything seems to be all right once the database viewer started.

When selecting "Connection Status" or "Service Status" from the Viewer there is also an error message "Error: NrBroker timeout waiting for response"

Does anyone has an idea what this could be ?

By the way, one thing i noticed is that there is an entry on the "command" tab in sensor properties that shows "Sensor IP Alias" but with the IP Adress of the director. Is that okay ?

Thanks in advance,

Olaf Scheiding

3 REPLIES
Cisco Employee

Re: Error Message: IDS Services not running - Any idea ?

This is weird but it could be a problem related to WinNT.

From memory i remember someone had this issue and it was to do with NT. If you wait to log-in after a reboot it works fine. It only fails if you log into NT too soon. Might sound odd but could you see if that makes a difference.

HTH

R/Yusuf

New Member

Re: Error Message: IDS Services not running - Any idea ?

Do you have any idea how long "too soon" is ?

5 Minutes, 10 Minutes, 30 Minutes ?

In any case i will try it and come back with the result :-)

New Member

Re: Error Message: IDS Services not running - Any idea ?

I tried rebooting the system and waited 15 minutes before logging into the NT.

But guess... same error message... so thats not the problem...

I think i will open a case.

92
Views
0
Helpful
3
Replies
CreatePlease to create content