Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Error message using the vpn client with win 2k pro

We are using the vpn cleint to connect to our intranet as interem fix untill we get on the company backbone. Sometimes I get an error when I start the vpn client "The Ipsec service could not be started and remote connection to the IPsec server could no be established". At the point I have to at least uninstall and reinstall the client and then reapply the 168 high encryptoin pack. Then it usally works fine after that untill it does it again. Anyone know why and how to permenantly fix this problem? Also have gotten the anetike error before too.

appreciate any suggestions . Also can someone please explain to me what the deterministic network enhancer is and what it does?

Thanks

Randy McHugh

5 REPLIES
New Member

Re: Error message using the vpn client with win 2k pro

Because the new W2K client has not publicly released yet I assume you are using a beta version? What beta and build do you have? You should go through your beta channels at Cisco to report the problem. Another post said the final release version was coming out sometime in March.

New Member

Re: Error message using the vpn client with win 2k pro

I never thought of that. I guess it is a beta version since win2k vpn client and other win2k implementions of ciscosecureNT does not officially support win2k but it does work with win2k so I am told. Thanks for the tip.

New Member

Re: Error message using the vpn client with win 2k pro

Please use VPN client 3.0.1 on win2k machine and update your concentrator with new 3.0 concentrator image.

Thanks

New Member

Re: Error message using the vpn client with win 2k pro

I tried the Beta version for Win 2K and it worked perfectly fine. I recently dowloaded the 3.01 client, but cant make this thing work. I have PIX 5.2 (4). i.e i m using PIX as the terminating point for the client. any one help

thanks

New Member

Re: Error message using the vpn client with win 2k pro

The 3.01 client will not work with PIX - YET. I have been told that it will be available in late April, which is when they will move to a single client for all VPN devices - PIX, VPN3000, IOS, etc. A single client for all versions of NT, 2000, Win9X... If you have to use Win2000, keep using the Beta 'til the newest client is available (I believe April 26 was the date)...

125
Views
0
Helpful
5
Replies
CreatePlease login to create content