Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

error message

my machine has win 2000 os. So when i try to execute pfss442.exe or pfm432f.exe the installation exits by an error message " The program requires win nt or above"

any soluton please !!

2 REPLIES
Bronze

Re: error message

It sounds like the application is looking for a Windows NT version number. Windows 2k isn’t true NT so you’ll have to run it on an NT box until Cisco comes out with a win 2k version. PFSS is a simple logger and there are 3rd party apps. that runs on W2K. You might want to check out Private I (http://www.opensystems.com/). Does anyone know if Cisco is in the process of building a patch for this?

New Member

Re: error message

As of about a month ago Cisco did not support pfss442.exe or pfm432f.exe on W2k. I had the same issue and had to install it on NT4.0 Server-Standalone.

141
Views
0
Helpful
2
Replies
CreatePlease login to create content