Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Error starting 3.5 VPN client - ipsec subsystem not running

Hi-

One of my users is having a problem with the Cisco VPN client v3.5 (for the 3000 concentrator). When she runs the program, it immediately returns an error that the ipsec subsystem is not running.

She's on a Windows 98 SE system. She had a client for a 5000 concentrator installed previously, but that's been removed properly as far as I can tell.

I saw someone else on the board with this problem had to remove "Deterministic Network Miniport" drivers from his systems device manager, but there aren't any signs of those here. She only has the normal components installed: Client for MS networks, her NIC (a dlink), a dial-up adapter, and Netbeui and TCP/IP for both adapters.

Any suggestions would be greatly appreciated. Thanks!

1 REPLY
Cisco Employee

Re: Error starting 3.5 VPN client - ipsec subsystem not running

Uninstall

the VPN Client and reboot. After reboot run regedit and add a registry key. With regedit open have the user navigate to:

HKEY_Local_Machine\Software\Microsoft\Windows\CurrentVersion.

Highlight the CurrentVersion key and then go to the top menu bar and click on Edit

-->New-->Key. The key name is going to be RunOnce.

Save the settings. Reboot and then reinstall the client. If this doesn't solve the issue, log a call with the TAC and they could forward you a doc to manually uninstall the client via a series of registry edits.

79
Views
0
Helpful
1
Replies
CreatePlease login to create content